-프로그램소개-

파업(File Up)은 1:1 파일 전송 프로그램입니다.

인터넷상에서 두개의 파업(File Up)프로그램을 실행, IP 주소로

접속해서파일을 주고받을수 있도록 하는 프로그램입니다.

전송속도는 보내는쪽 인터넷(보통ADSL)의 업 속도가 좌우합니다.

(ADSL은 업속도보단 다운속도가 많이 빠르기때문)

다운받은 파일은 'C:\FaUpDowns'에 디폴트로 폴더가 생성되어

저장이 되며 ,사용자가 받을곳을 바꿀수 있습니다.

파일은 여러개를 동시에 보낼수 있으며, 동시에 주고받을수도 있습니다.

-그외의 버그나 질문사항은 HeadHunters 홈페이지에 남겨주세요.-

Http://HeadHunters.wo.to

Http://HeadHunters.ce.ro

Http://myhome.hananet.net/~headhunters


파업을 실행합니다.

처음 실행 화면 입니다.


옵션 설정

옵션 버튼을 누릅니다.

1. 소리/화면 탭

사운드

전송준비 사운드 ON : 상대방이 접속하여 전송 준비가 되면 소리로 알려줍니다.

전송완료 사운드 ON : 전송이 완료되면 소리로 알려줍니다.

나머지 사운드 ON : 다른 이벤트가 발생하면 소리로 알려줍니다.

화면

에니메이션 ON : 파업 창의 에니메이션이 움직입니다.

체팅 닉 : 채팅에서 사용할 닉을 설정합니다.

2. 다운(DOWN) 탭

오는파일다받기 : 상대방이 전송시 오는대로 파일을 다 받습니다.

이어받기 : 파일 전송 중 끊기면 이어서 받는 기능입니다.

물어보기 : 이어받을 것인지 물어봅니다.

모두이어받기 : 모두 이어 받습니다. (※ 전송 중 끊긴 파일을 이어서 받습니다)

모두새로받기 : 모두 새로 받습니다. (※ 전송 중 끊긴 파일은 무시되고 새로 받습니다)

3. 업(UP) 탭

보내는패킷크기 : 보낼 때 패킷 크기를 설정합니다.

동시에 보내는 파일 갯수 : 동시에 1~40개의 파일을 보낼 수 있습니다.


서버 생성

1. 서버생성 버튼을 누릅니다.

포트번호를 적습니다.

2. IP 확인하기

나와라 IP 버튼을 누릅니다.

3. 상대방에게 IP 주소와 포트번호를 알려줍니다.

예:) IP : 211.222.181.200 포트 : 9999

4. 상대방이 접속하면 파일보내기 버튼을 누릅니다.

보낼 파일을 선택합니다.

SHIFT, CTRL 키를 사용하여 여러개의 파일을 선택 할 수 있습니다.

파일 전송을 시작합니다.

전송완료후종료 : 전송이 완료되면 종료합니다.


서버 접속

※ 파일 받을 폴더를 설정합니다.

1. 서버접속 버튼을 누릅니다.

서버의 IP주소와 포트번호를 입력합니다.

2. 상대방이 파일을 전송하면 파일 받을 폴더에 저장됩니다.

※ 접속자가 서버에 파일을 전송하려면 서버 생성 도움말의 4번 부터 보면 됩니다.


채팅 하기

채팅 버튼을 누릅니다.

채팅을 할 수 있습니다.