티스토리 뷰

XE 1.7 버전 기준

 

외부 문서를 적용했을 때

 

외부 문서에 작성된 jquery 코드가 실행이 되지 않는다.

 

 

해결 방법

 

xe\common\js\plugins\ui 폴더에서 jquery-ui.min.js 파일을 최신 버전으로 덮어쓰기한다.

 

jquery-ui-1.10.3 버전 정상 작동 함.

 

jquery.js 파일은 그대로 둔다. 버전 1.7.2

댓글
댓글쓰기 폼